API V3 Outage
Incident Report for Echolo IoT Platform
Resolved
Echolo API V3 is back and fully operational; if you continue to have issues, please contact support.
Posted Feb 24, 2023 - 20:34 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2023 - 20:19 CST
Monitoring
We have addressed the issue and are monitoring the services; both API v3 and the Dashboard are online and working.
Posted Feb 24, 2023 - 19:48 CST
Investigating
We are currently investigating an outage with our V3 API. This affects the API and Echolo Dashboard. The V2 API remains online and fully operational.
Posted Feb 24, 2023 - 16:48 CST
This incident affected: API and Dashboard.