System Outage
Incident Report for Echolo IoT Platform
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 22:19 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2024 - 22:19 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2024 - 19:50 CDT
Update
The team continues working around the clock to fix the outage on Discoery and our reporting services. The Intake service is back online, and extra hubs can connect once again and submit data. Please contact us if you have any questions.
Posted Sep 26, 2024 - 18:46 CDT
Identified
We are working with our data providers to bring the system online, we expect that might take 24 to 36 hours. Durring this time support is still available, please feel free to reach out.
Posted Sep 25, 2024 - 09:50 CDT
Investigating
We are looking into a system outage affecting some of our products. Updates will follow.
Posted Sep 23, 2024 - 16:22 CDT
This incident affected: Intake Service, Packet Profiler, API, Dashboard, Discovery, and Double Service.