Hub and Device Double Error
Incident Report for Echolo IoT Platform
Resolved
The Double Service is fully restored if you are still having issues retrieving or updating your Device or Hub Double please contact support.
Posted Sep 28, 2020 - 17:54 CDT
Monitoring
A fix has been implemented and we are closely monitoring the results and will update you once we believe the issue is fully addressed.
Posted Sep 28, 2020 - 17:25 CDT
Update
A solution is being tested for a long term fix to this issue. Updates to follow.
Posted Sep 28, 2020 - 14:59 CDT
Update
The issue has been identified and we are working to resolve this as soon as we can. Updates to follow.
Posted Sep 28, 2020 - 13:30 CDT
Identified
An issue has been identified, causing some Hub and Device doubles to be missing and issuing an error `DoesNotExist`.
Posted Sep 28, 2020 - 13:09 CDT
This incident affected: Double Service.