Intake Outage
Incident Report for Echolo IoT Platform
Resolved
This issue has been resolved as of 18:41 CDT. If you are still having issues please open a support ticket with Echolo IoT Support: https://support.echolo.io/
Posted Oct 14, 2020 - 21:29 CDT
Monitoring
A fix is in place and we are now watching the services to make sure they are 100% stable.
Posted Oct 14, 2020 - 18:41 CDT
Identified
We have identified the issue and have the service partially operational; scans are no longer being rejected.
Posted Oct 14, 2020 - 17:50 CDT
Investigating
We are currently investigating an issue causing all incoming data to our intake service to be rejected.
Posted Oct 14, 2020 - 17:46 CDT
This incident affected: Intake Service.