Reduced or slow Incoming Data
Incident Report for Echolo IoT Platform
Resolved
This issue has been resolved, we will continue to monitor our systems - all services are operational. If you are still having problems or need help, please visit support.echolo.io or email support@echolo.io.
Posted Apr 07, 2022 - 22:05 CDT
Monitoring
A fix has been implemented and services are showing normal readings now, we will continue to monitor this issue for another 24 hours. As of now all services are back to operational status.
Posted Apr 07, 2022 - 17:56 CDT
Identified
The issue has been identified and we are working on a solution.
Posted Apr 07, 2022 - 14:56 CDT
Investigating
Right now we are investigating an issue in our intake system that is causing some data to be slow or missed at this time.

All incoming data is currently being tracked and loaded into our backup system - this will allow us to backfill any missed data once the issue is resolved.
Posted Apr 07, 2022 - 14:55 CDT
This incident affected: Intake Service, Packet Profiler, API, and Dashboard.