Minor API Caching Slowdown
Incident Report for Echolo IoT Platform
Resolved
This incident has been resolved, caching services have been now back online and working for the last 12 hours. All systems are Green and moved to Operational.
Posted Apr 19, 2021 - 09:00 CDT
Monitoring
We have implemented a fix and are monitoring its status, and update will be issued once we feel the services are back to normal working status. We have upgraded the API to "Operational" however the dashboard will remain in "Degraded Performance".
Posted Apr 18, 2021 - 21:10 CDT
Identified
The issue has been identified and we are working on a solution now.
Posted Apr 18, 2021 - 20:38 CDT
Investigating
We are currently investigating a slowdown with our API caching systems, this is causing some UI bugs with in the Echolo Dashboards. All services are functional however you may get longer loading times or incomplete loading when using the Echolo Dashboard. No incoming data or IoT messaging is effected by this issue.
Posted Apr 18, 2021 - 20:37 CDT
This incident affected: API and Dashboard.