API slow or non-responsive
Incident Report for Echolo IoT Platform
Resolved
We are resolving this issue. The API is now performing as expected, if you are still experiencing an issue with the Echolo REST API please visit http://support.echolo.io or email support@echolo.io and open a new Support request.
Posted Oct 27, 2020 - 16:07 CDT
Identified
We have identified the issue and are working to resolve it now. We have upgraded the status of the API from 'Partial outage' to 'Degraded Performance'. If you are having an issue with the API please open a support ticket: support@echolo.io.
Posted Oct 27, 2020 - 16:00 CDT
Investigating
We are currently investigating an issue that is causing our API to be slow and in some cases non-responsive.
Posted Oct 27, 2020 - 15:44 CDT
This incident affected: API.