Intake performance issues
Incident Report for Echolo IoT Platform
Resolved
All systems are fully online; if you continue to have issues, please visit 'support.echolo.io' and open a support ticket.
Posted Aug 11, 2022 - 20:46 CDT
Monitoring
We are monitoring the services, and all systems are showing that they are recovering.
Posted Aug 11, 2022 - 20:04 CDT
Identified
The issue has been identified and we are working on a solution now. Some services are already coming back online.
Posted Aug 11, 2022 - 16:42 CDT
Investigating
We are currently seeing a degraded performance in our intake and Packet Profile services, we are investigating the issue now. This is currently affecting all major systems.
Posted Aug 11, 2022 - 16:30 CDT
This incident affected: Intake Service, Packet Profiler, API, Dashboard, Discovery, and Explorer.